CPU?: Not responding

James asked:

I’m attempting to build a system for co-location. I’ve been running into issues while trying to install CentOS 6.3

System Specs:

Motherboard: ASUS m5a99x
Process: AMD FX-8120 (8-core Bulldozer)
Memory: 2x 4gb G-Skill 2133 running at 1600

I keeps giving me an error message:

CPU1: Not Responding.
CPU2: Not Responding.
CPU3: Not Responding.
CPU4: Not Responding.
CPU5: Not Responding.
CPU6: Not Responding.

Then it instantly restarts.

I keeps giving me an error message "CPU<1/2/3/4/5/6>: Not Responding."

I have tried installing it from USB, Multiple DVDs, Multiple Distros. I have also in the bios attempted to disable cores. I was able to disable 2/3 4/5 6/7.

I have also ensured that there is zero overclocking. The system works fine in a windows environment. I’m out of ideas.

My answer:


Assuming you’ve actually updated the BIOS as several people have recommended, this leaves you with two possibilities:

  • A faulty CPU
  • A faulty motherboard

Go pick up a Sempron 140 or something else cheap from a shop and drop it in. If it’s the motherboard, you should continue to get these errors; while if it’s the CPU the errors should stop.

In no circumstances should you try to co-locate this thing as is. You’ll just have an unresolved problem that you’ll have to actually go retrieve your hardware to fix.

And while we’re at it, strongly consider not using a cheap desktop-class motherboard for a server that you aren’t going to have physical access to. Consider at the very least a SuperMicro server motherboard with IPMI so you have some sort of remote management capability.


View the full question and answer on Server Fault.

Creative Commons License
This work is licensed under a Creative Commons Attribution-ShareAlike 3.0 Unported License.