How do I find libpython2.6.so.1.0 for CentOS 5.0?

desbest asked:

I searched rpmfind.net under CentOS and couldn’t find it.

But python-libs 2.4.3-46.el5_8.2 is already installed on my server

My answer:


If you really need Python 2.6 on your old CentOS 5 box, you can use the python26 packages provided by EPEL.


View the full question and answer on Server Fault.

Creative Commons License
This work is licensed under a Creative Commons Attribution-ShareAlike 3.0 Unported License.