How to install TCL 8.5 on Centos 5.8?

samsmith asked:

Soooo, the latest redis requires tcl 8.5 (a few weeks ago, redis was happy with tcl 8.4).

Is there an rpm for tcl 8.5?

thanks!

My answer:


CentOS 6 has TCL 8.5.7. Probably time to retire those CentOS 5 beasts.


View the full question and answer on Server Fault.

Creative Commons License
This work is licensed under a Creative Commons Attribution-ShareAlike 3.0 Unported License.