installation of bugify in centos

serverdoubts asked:

I am trying to install bugify in CentOS server. When I used to install bugify the following error is pulled out:

Bugify requires certain binaries to exist on this server in order to run properly.
Could not find the PHP Cli tool at /usr/bin/php.

What binaries do I need, and how do I get them?

My answer:


Your installation

Could not find the PHP Cli tool at /usr/bin/php.

Presumably that means you need to install it.


So you find out which package it’s in:

yum provides /usr/bin/php

And the system tells you it’s in the php-cli package.


So install that now:

yum install php-cli

Then try your bugify installation again.


View the full question and answer on Server Fault.

Creative Commons License
This work is licensed under a Creative Commons Attribution-ShareAlike 3.0 Unported License.