Trouble installing rpm package

Justin Meltzer asked:

This is probably a dumb question. I need to install the rpm package as listed here: http://www.securityspace.com/smysecure/catid.html?in=CESA-2012:0467 but I simply don’t know where it is hosted. I run rpm -Uvh freetype-2.2.1-31.el5_8.1.x86_64.rpm but I get error: open of freetype-2.2.1-31.el5_8.1.x86_64.rpm failed: No such file or directory. What am I doing wrong?

My answer:


Just update your system normally, and you should receive the updated package, or an even later version which fixes even more bugs and security problems.

# yum update freetype

Or update the whole system, since it’s quite possible you haven’t done that in much longer than you should:

# yum update

View the full question and answer on Server Fault.

Creative Commons License
This work is licensed under a Creative Commons Attribution-ShareAlike 3.0 Unported License.