Error in installing R package headers/libs are not available

sridhar asked:

I am installing R package( R-3.0.1) in Redhat linux6.0.

initiall when i try to install it gave error as F77 compiler not found, i installed the compiler and tried it again, now the error i am getting is

configure: error: –with-readline=yes (default) and headers/libs are not available

i tried ./configure –with-x=no but it does’nt work again i am getting same error.

your suggestion are appericiated..

Thanks
Sridhar


I answered:

Don’t bother with all this trouble. Just yum install R; it’s in the EPEL repository, which you should already be using.


View the full question and answer on Server Fault.

Creative Commons License
This work is licensed under a Creative Commons Attribution-ShareAlike 3.0 Unported License.