Updating php5-mysql for MySQL 5.6 under Debian 7

BabyAzerty asked:

After a lot of troubles installing MySQL 5.6 for Debian 7 (with ISPConfig)

(FYI, I followed this tutorial : http://xmodulo.com/2013/12/upgrade-mysql-server-debian-ubuntu.html)

my PHPMyAdmin shows me this message :

Your PHP MySQL library version 5.5.35 differs from your MySQL server version 5.6.16. This may cause unpredictable behavior.

I tried updating php5-mysql with aptitude, but officially I already have the lastest version…
I would like to install php5-mysql with support for MySQL 5.6

My answer:


You can generally ignore this message, as long as the PHP MySQL library version is lower than the MySQL version, and they are both the same major version (here, 5).


View the full question and answer on Server Fault.

Creative Commons License
This work is licensed under a Creative Commons Attribution-ShareAlike 3.0 Unported License.