Does LXC support IPSET6+?

MyFault asked:

I would like to use a new firewall-extension for PLESK on a Proxmox-LXC.

Now the support of the firewall-extension wrote me this message:

Does LXC support ipset 6+? If not then I wouldn’t recommend using our
product within a VPS.

Good question. Does it? Do you have any experiences with that?

My answer:


Debian jessie includes ipset 6.23, so that should be no problem. But because your VPS provider uses LXC, you will need to ask them to enable ipset to work in your container.


View the full question and answer on Server Fault.

Creative Commons License
This work is licensed under a Creative Commons Attribution-ShareAlike 3.0 Unported License.