No package php5-gmp available

Akshay asked:

Alright, to use Blocktrail’s API, I’m trying to install the gmp package of php using this command :-

yum install php5-gmp

This results to :-

[root@dsfx ~]# yum install php5-gmp
Loaded plugins: fastestmirror, security
Setting up Install Process
Loading mirror speeds from cached hostfile
 * rpmforge: mirror.de.leaseweb.net
No package php5-gmp available.
Error: Nothing to do

I’ve tried many solutions online, but all have failed.
What am I doing wrong here?

My answer:


There is no such package name on Red Hat-derived systems. All PHP packages distributed by Red Hat in the base distribution start with php-. So, you should try installing php-gmp.


View the full question and answer on Server Fault.

Creative Commons License
This work is licensed under a Creative Commons Attribution-ShareAlike 3.0 Unported License.